SAP B1 goes mobile

SAP Business One has released iPhone app. Available from the iTunes Store, the app is licensed as part of a Business One maintenance contract. It requires Business One 8.8 patch level 12 or higher, and iOS 3.2 or later.

This entry was posted in Uncategorized and tagged . Bookmark the permalink.

Leave a Reply